Internal Server Error

Hello, whenever am in my preferences and I press “Save Changes”, it hits me with an error:

It doesn’t have much information on it, but heres all it says:

Internal Server Error

OK (button that closes the message)



Let me check this to see if this is an issue on our end too.

Update: It works fine on our end. I recommend that you open it on a private window and try there or clear your cache.

@bradleyjkemp @Iogroi2

alright, so, i opened a private window and logged into my account and also in the account and i went to my preferences and pressed save changes, it gave the same error

so i went to my normal account and cleared my cache, cookies, and browser history

i logged in again, and i get the same error

so i tried it on a private window again but with the cache, cookies and browser history cleared, and what do you guess - it gives the same error

Okay, We are experiencing this. @Iogroi2

@bradleyjkemp could you file an bug report?

Hmm yeah I get the same error. I’ve filed a ticket but the rest of the forum seems to be working fine though so this won’t be a high priority thing to investigate


note: It has to be Preferences > Account, if you press Save Changes in Preferences > Profile, you wont get an error.